Sort short_names in reverse alphabetic order. Sample output with input: 'Jan Sam Ann Joe Tod [ 'Tod', 'Sam', 'Joe', 'Jan', 'Ann'] 1 user_input - input() 2 short_names = user_input.split() 3 4 ' Your solution goes here ''' 5 6 print(short_names)
Sort short_names in reverse alphabetic order. Sample output with input: 'Jan Sam Ann Joe Tod [ 'Tod', 'Sam', 'Joe', 'Jan', 'Ann'] 1 user_input - input() 2 short_names = user_input.split() 3 4 ' Your solution goes here ''' 5 6 print(short_names)
Database System Concepts
7th Edition
ISBN:9780078022159
Author:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Chapter1: Introduction
Section: Chapter Questions
Problem 1PE
Related questions
Question
Please provide answer in python code to attatched coding problem. Please also use specified sample input and output in coding solution. Thank you.
![Sort short_names in reverse alphabetic order.
Sample output with input: 'Jan Sam Ann Joe Tod'
['Tod', 'Sam', 'Joe', 'Jan', 'Ann']
1 user_input = input()
2 short_names = user_input.split()
3
4 " Your solution goes here
5
6 print(short_names)](/v2/_next/image?url=https%3A%2F%2Fcontent.bartleby.com%2Fqna-images%2Fquestion%2F1165b9fb-2513-46db-a7fe-856f75a26240%2F0592a201-a26b-4e3b-82c2-644ca853ce6c%2F08f5prk_processed.png&w=3840&q=75)
Transcribed Image Text:Sort short_names in reverse alphabetic order.
Sample output with input: 'Jan Sam Ann Joe Tod'
['Tod', 'Sam', 'Joe', 'Jan', 'Ann']
1 user_input = input()
2 short_names = user_input.split()
3
4 " Your solution goes here
5
6 print(short_names)
Expert Solution

This question has been solved!
Explore an expertly crafted, step-by-step solution for a thorough understanding of key concepts.
This is a popular solution!
Trending now
This is a popular solution!
Step by step
Solved in 2 steps with 1 images

Knowledge Booster
Learn more about
Need a deep-dive on the concept behind this application? Look no further. Learn more about this topic, computer-science and related others by exploring similar questions and additional content below.Recommended textbooks for you

Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education

Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON

Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON

Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education

Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON

Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON

C How to Program (8th Edition)
Computer Science
ISBN:
9780133976892
Author:
Paul J. Deitel, Harvey Deitel
Publisher:
PEARSON

Database Systems: Design, Implementation, & Manag…
Computer Science
ISBN:
9781337627900
Author:
Carlos Coronel, Steven Morris
Publisher:
Cengage Learning

Programmable Logic Controllers
Computer Science
ISBN:
9780073373843
Author:
Frank D. Petruzella
Publisher:
McGraw-Hill Education