Matlab Write a function to take a number and display the numbers using a loop. Hint: You need to use input(). Sample Input : 5 Sample Output: : 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5 % todo N = input("Enter number of line you want:") for k = 1 : N % Print this line in the command window. fprintf('%d ', 1:k); % Scroll down to the next line. fprintf('\n'); end this is my out put is leaner like 112123123412345 I want it to be under each other 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5
Matlab Write a function to take a number and display the numbers using a loop. Hint: You need to use input(). Sample Input : 5 Sample Output: : 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5 % todo N = input("Enter number of line you want:") for k = 1 : N % Print this line in the command window. fprintf('%d ', 1:k); % Scroll down to the next line. fprintf('\n'); end this is my out put is leaner like 112123123412345 I want it to be under each other 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5
Database System Concepts
7th Edition
ISBN:9780078022159
Author:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Chapter1: Introduction
Section: Chapter Questions
Problem 1PE
Related questions
Question
Matlab
Write a function to take a number and display the numbers using a loop.
Hint: You need to use input().
Sample Input : 5
Sample Output: :
1
1 2
1 2 3
1 2 3 4
1 2 3 4 5
% todo
N = input("Enter number of line you want:")
for k = 1 : N
% Print this line in the command window.
fprintf('%d ', 1:k);
% Scroll down to the next line.
fprintf('\n');
end
this is my out put is leaner like 112123123412345 I want it to be under each other
1
1 2
1 2 3
1 2 3 4
1 2 3 4 5
Expert Solution
This question has been solved!
Explore an expertly crafted, step-by-step solution for a thorough understanding of key concepts.
This is a popular solution!
Trending now
This is a popular solution!
Step by step
Solved in 4 steps with 2 images
Knowledge Booster
Learn more about
Need a deep-dive on the concept behind this application? Look no further. Learn more about this topic, computer-science and related others by exploring similar questions and additional content below.Recommended textbooks for you
Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education
Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON
Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON
Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education
Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON
Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON
C How to Program (8th Edition)
Computer Science
ISBN:
9780133976892
Author:
Paul J. Deitel, Harvey Deitel
Publisher:
PEARSON
Database Systems: Design, Implementation, & Manag…
Computer Science
ISBN:
9781337627900
Author:
Carlos Coronel, Steven Morris
Publisher:
Cengage Learning
Programmable Logic Controllers
Computer Science
ISBN:
9780073373843
Author:
Frank D. Petruzella
Publisher:
McGraw-Hill Education