Instructions 1. Read the first name, second name, and the number from the user -that will be the parent. 2. Increment the number - we are creating the name for a child! 3. Mix the names as the first name then the number and then the second name and store result in a string. That would be the Hint use string concatenation (+), the order of variables is the first name, number, last name. We should change the number b concatenation or in the concatenation. Example: a = 4 my_string "My string" + str(a * 20) %3D 4. Create the string that stores only the very first letter of the full name and the very last letter of the full name. That would be name. 5. Print both names (full and short), separated by space and comma. Note, you can do that in many ways, but we advise you to think about string concatenation Example input Julian Annet 15

Computer Networking: A Top-Down Approach (7th Edition)
7th Edition
ISBN:9780133594140
Author:James Kurose, Keith Ross
Publisher:James Kurose, Keith Ross
Chapter1: Computer Networks And The Internet
Section: Chapter Questions
Problem R1RQ: What is the difference between a host and an end system? List several different types of end...
icon
Related questions
Question
100%

you can see my code in the 2nd pic, I don't know why I get a extra space after second_name :( 

Instructions
1. Read the first name, second name, and the number from the user - that will be the parent.
2. Increment the number - we are creating the name for a child!
3. Mix the names as the first name then the number and then the second name and store result in a string. That would be the f
Hint use string concatenation (+), the order of variables is the first name, number, last name. We should change the number be
concatenation or in the concatenation. Example:
a = 4
my_string
"My string" + str(a * 20)
4. Create the string that stores only the very first letter of the full name and the very last letter of the full name. That would be th
name.
5. Print both names (full and short), separated by space and comma.
Note, you can do that in many ways, but we advise you to think about string concatenation
Example input
Julian
Annet
15
Page
O words
English (United States)
Transcribed Image Text:Instructions 1. Read the first name, second name, and the number from the user - that will be the parent. 2. Increment the number - we are creating the name for a child! 3. Mix the names as the first name then the number and then the second name and store result in a string. That would be the f Hint use string concatenation (+), the order of variables is the first name, number, last name. We should change the number be concatenation or in the concatenation. Example: a = 4 my_string "My string" + str(a * 20) 4. Create the string that stores only the very first letter of the full name and the very last letter of the full name. That would be th name. 5. Print both names (full and short), separated by space and comma. Note, you can do that in many ways, but we advise you to think about string concatenation Example input Julian Annet 15 Page O words English (United States)
Example output
Julian 16 Annet, Jt
Note - we are not adding -th and other to numbers now, just for simplification
354684.2266598.qx3zqy7
LAB
3.18.1: LAB: The name of the King! (Strings)
ACTIVITY
main.py
Loa
input()
2 second_name = input()
3 number = int(input())
1 first_name
4.
5 new_number
6.
number +1
7 print(first_name, new_number, second_name,',', first_name[0]+second_name[-1])
Transcribed Image Text:Example output Julian 16 Annet, Jt Note - we are not adding -th and other to numbers now, just for simplification 354684.2266598.qx3zqy7 LAB 3.18.1: LAB: The name of the King! (Strings) ACTIVITY main.py Loa input() 2 second_name = input() 3 number = int(input()) 1 first_name 4. 5 new_number 6. number +1 7 print(first_name, new_number, second_name,',', first_name[0]+second_name[-1])
Expert Solution
trending now

Trending now

This is a popular solution!

steps

Step by step

Solved in 4 steps with 2 images

Blurred answer
Recommended textbooks for you
Computer Networking: A Top-Down Approach (7th Edi…
Computer Networking: A Top-Down Approach (7th Edi…
Computer Engineering
ISBN:
9780133594140
Author:
James Kurose, Keith Ross
Publisher:
PEARSON
Computer Organization and Design MIPS Edition, Fi…
Computer Organization and Design MIPS Edition, Fi…
Computer Engineering
ISBN:
9780124077263
Author:
David A. Patterson, John L. Hennessy
Publisher:
Elsevier Science
Network+ Guide to Networks (MindTap Course List)
Network+ Guide to Networks (MindTap Course List)
Computer Engineering
ISBN:
9781337569330
Author:
Jill West, Tamara Dean, Jean Andrews
Publisher:
Cengage Learning
Concepts of Database Management
Concepts of Database Management
Computer Engineering
ISBN:
9781337093422
Author:
Joy L. Starks, Philip J. Pratt, Mary Z. Last
Publisher:
Cengage Learning
Prelude to Programming
Prelude to Programming
Computer Engineering
ISBN:
9780133750423
Author:
VENIT, Stewart
Publisher:
Pearson Education
Sc Business Data Communications and Networking, T…
Sc Business Data Communications and Networking, T…
Computer Engineering
ISBN:
9781119368830
Author:
FITZGERALD
Publisher:
WILEY