C language programming .
Database System Concepts
7th Edition
ISBN:9780078022159
Author:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Chapter1: Introduction
Section: Chapter Questions
Problem 1PE
Related questions
Question
C language programming .

Transcribed Image Text:〈返回
7-4 Display square
Input an integer n. Display the square of 1 to n
Author
Organization
Input:
Code Size
Limit
1
An integer
Time Limit
4
4...
Memory
Output:
Limit
The squares of 1 to n separated by comma.
Input sample:
Output sample:
1,4,9,16,25,
![Wrong Answer O
3 ms
324 KB
(2
Wrong Answer O
3 ms
176 KB
Wrong Answer O
3 ms
196 KB
1
- #include <stdio.h>
- int main(void) {
.... int n;
4
printf("Enter an integer : ");
scanf("%d",&n);
for (int i=1;i<=n;i++)
printf("%d,", i*i);
8.
9.
10
11
printf("\n");
12
return 0;
13
Log
a.c: In function 'main':
a.c:6:5: warning: ignoring return value of 'scanf', declared with attribute
warn_unused_result [-Wunused-result]
scanf ("%d",&n);
Annun
i pour rechercher](/v2/_next/image?url=https%3A%2F%2Fcontent.bartleby.com%2Fqna-images%2Fquestion%2F20cba98e-6744-4650-af87-e93c56f86f12%2F49b9cd19-2688-4b73-8a24-24ef1333ab05%2Ff33amzh_processed.jpeg&w=3840&q=75)
Transcribed Image Text:Wrong Answer O
3 ms
324 KB
(2
Wrong Answer O
3 ms
176 KB
Wrong Answer O
3 ms
196 KB
1
- #include <stdio.h>
- int main(void) {
.... int n;
4
printf("Enter an integer : ");
scanf("%d",&n);
for (int i=1;i<=n;i++)
printf("%d,", i*i);
8.
9.
10
11
printf("\n");
12
return 0;
13
Log
a.c: In function 'main':
a.c:6:5: warning: ignoring return value of 'scanf', declared with attribute
warn_unused_result [-Wunused-result]
scanf ("%d",&n);
Annun
i pour rechercher
Expert Solution

This question has been solved!
Explore an expertly crafted, step-by-step solution for a thorough understanding of key concepts.
Step by step
Solved in 2 steps with 2 images

Knowledge Booster
Learn more about
Need a deep-dive on the concept behind this application? Look no further. Learn more about this topic, computer-science and related others by exploring similar questions and additional content below.Recommended textbooks for you

Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education

Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON

Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON

Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education

Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON

Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON

C How to Program (8th Edition)
Computer Science
ISBN:
9780133976892
Author:
Paul J. Deitel, Harvey Deitel
Publisher:
PEARSON

Database Systems: Design, Implementation, & Manag…
Computer Science
ISBN:
9781337627900
Author:
Carlos Coronel, Steven Morris
Publisher:
Cengage Learning

Programmable Logic Controllers
Computer Science
ISBN:
9780073373843
Author:
Frank D. Petruzella
Publisher:
McGraw-Hill Education