Basic Arithmetic You need to buy paint for the floor of a rectangular room. The given program takes the room's length and width as input. Task Complete the program to calculate and output the area of the room. Sample Input 5.4 2.3 Sample Output 12.42 Hint To calculate the area, multiply the length by the width. In this case 5.4*2.3=12.42.
Basic Arithmetic You need to buy paint for the floor of a rectangular room. The given program takes the room's length and width as input. Task Complete the program to calculate and output the area of the room. Sample Input 5.4 2.3 Sample Output 12.42 Hint To calculate the area, multiply the length by the width. In this case 5.4*2.3=12.42.
Database System Concepts
7th Edition
ISBN:9780078022159
Author:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Chapter1: Introduction
Section: Chapter Questions
Problem 1PE
Related questions
Question
100%
please help WITH ATTACHED... it is C++...
Basic Arithmetic
You need to buy paint for the floor of a rectangular room.
The given program takes the room's length and width as input.
Task
Complete the program to calculate and output the area of the room.
Sample Input
5.4
2.3
Sample Output
12.42
Hint
To calculate the area, multiply the length by the width. In this case 5.4*2.3=12.42.

Transcribed Image Text:Problem
Results
1
#include <iostream>
using namespace std;
3
2
Test Case 1
int main() {
//sides of the room
double length;
double width;
//cin >> length;
//cin >> width;
5
Input
7
5.4
2.3
10
//output the area
double area = 5.4 * 2.3;
cout << area <<endl;
11
Your Output
12
13
12.42
14
15
return 0;
16
}
Expected Output
12.42
Test Case 2
Input
3
4
Your Output
12.42
Expected Output
12
Test Case 3
Input
2.5
3.5
Your Output
12.42
Expected Output
8.75
Expert Solution

This question has been solved!
Explore an expertly crafted, step-by-step solution for a thorough understanding of key concepts.
This is a popular solution!
Trending now
This is a popular solution!
Step by step
Solved in 2 steps with 1 images

Knowledge Booster
Learn more about
Need a deep-dive on the concept behind this application? Look no further. Learn more about this topic, computer-science and related others by exploring similar questions and additional content below.Recommended textbooks for you

Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education

Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON

Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON

Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education

Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON

Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON

C How to Program (8th Edition)
Computer Science
ISBN:
9780133976892
Author:
Paul J. Deitel, Harvey Deitel
Publisher:
PEARSON

Database Systems: Design, Implementation, & Manag…
Computer Science
ISBN:
9781337627900
Author:
Carlos Coronel, Steven Morris
Publisher:
Cengage Learning

Programmable Logic Controllers
Computer Science
ISBN:
9780073373843
Author:
Frank D. Petruzella
Publisher:
McGraw-Hill Education