28. You are given a name arranged in bibliography (reverse) format. This line of names is then read and stored in a list so that the first element is the last name, the middle element is a comma and the last element is the first name (Assuming: the author's name only consists of 2 words). You are asked to rewrite the name in the standard format: First name + Last name. Which of the following program code fits the task? Sample Input: Putro , Hanson Sample output: Hanson Putro A name - input ().split () print (name (1]+" +name [2]) name - input () . split () print (name [1]+" +name [0]) name - input ().split() print (name (2]+" "+name [0]) name - input (). split () print (name [0]+" "+name [1])
28. You are given a name arranged in bibliography (reverse) format. This line of names is then read and stored in a list so that the first element is the last name, the middle element is a comma and the last element is the first name (Assuming: the author's name only consists of 2 words). You are asked to rewrite the name in the standard format: First name + Last name. Which of the following program code fits the task? Sample Input: Putro , Hanson Sample output: Hanson Putro A name - input ().split () print (name (1]+" +name [2]) name - input () . split () print (name [1]+" +name [0]) name - input ().split() print (name (2]+" "+name [0]) name - input (). split () print (name [0]+" "+name [1])
Database System Concepts
7th Edition
ISBN:9780078022159
Author:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Chapter1: Introduction
Section: Chapter Questions
Problem 1PE
Related questions
Question
![28. You are given a name arranged in bibliography (reverse) format. This line of names is
then read and stored in a list so that the first element is the last name, the middle element
is a comma and the last element is the first name (Assuming: the author's name only
consists of 2 words). You are asked to rewrite the name in the standard format: First
name + Last name. Which of the following program code fits the task?
Sample Input: Putro , Hanson
Sample Output : Hanson Putro
A name - input ().split ()
print (name (1] +" +name (2) }
name - input (). split ()
print (name (1] +" tname [0])
B
C name - input ().split ()
print (name (2] +" "+name (0] )
name - input().split ()
print (name (0] +" "+name (1) )
D](/v2/_next/image?url=https%3A%2F%2Fcontent.bartleby.com%2Fqna-images%2Fquestion%2Fdb01cf4a-5ac2-4c78-8741-ede8043dd833%2Fc28e074f-a587-4f36-b7fc-bc1ead1be8b4%2Fkcauksk_processed.jpeg&w=3840&q=75)
Transcribed Image Text:28. You are given a name arranged in bibliography (reverse) format. This line of names is
then read and stored in a list so that the first element is the last name, the middle element
is a comma and the last element is the first name (Assuming: the author's name only
consists of 2 words). You are asked to rewrite the name in the standard format: First
name + Last name. Which of the following program code fits the task?
Sample Input: Putro , Hanson
Sample Output : Hanson Putro
A name - input ().split ()
print (name (1] +" +name (2) }
name - input (). split ()
print (name (1] +" tname [0])
B
C name - input ().split ()
print (name (2] +" "+name (0] )
name - input().split ()
print (name (0] +" "+name (1) )
D
Expert Solution

This question has been solved!
Explore an expertly crafted, step-by-step solution for a thorough understanding of key concepts.
Step by step
Solved in 2 steps

Knowledge Booster
Learn more about
Need a deep-dive on the concept behind this application? Look no further. Learn more about this topic, computer-science and related others by exploring similar questions and additional content below.Recommended textbooks for you

Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education

Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON

Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON

Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education

Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON

Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON

C How to Program (8th Edition)
Computer Science
ISBN:
9780133976892
Author:
Paul J. Deitel, Harvey Deitel
Publisher:
PEARSON

Database Systems: Design, Implementation, & Manag…
Computer Science
ISBN:
9781337627900
Author:
Carlos Coronel, Steven Morris
Publisher:
Cengage Learning

Programmable Logic Controllers
Computer Science
ISBN:
9780073373843
Author:
Frank D. Petruzella
Publisher:
McGraw-Hill Education