Chapter 4
docx
keyboard_arrow_up
School
Eastern Gateway Community College *
*We aren’t endorsed by this school
Course
132
Subject
Computer Science
Date
Dec 6, 2023
Type
docx
Pages
21
Uploaded by DeaconGullMaster901
4.1.9
1 - What is the decimal format of the following binary IP address?
11001110.00111010.10101010.01000011 - 206.58.170.67
2 - What is the correct binary form of the decimal IP address 192.168.1.1? -
11000000.10101000.00000001.00000001
3 –
4 - Which of the following are valid IP addresses - 172.17.1.3 AND 224.0.0.1 AND 137.65.1.1
5 - workstation has been assigned the following IP addressing information:
IP address: 192.168.1.26
Subnet mask: 255.255.255.0
Default gateway: 192.168.1.254
DNS server: 192.168.1.1
Given this information, what is the network IP address of this workstation? -
192.168.1.0
6 - A network host has an IP address of 137.65.1.2 assigned to it. Given that the network uses the default
classful subnet mask, what is the default routing prefix for this address using CIDR subnet mask
notation? - /16
7 - Your network uses a network address of 137.65.0.0 with a subnet mask of 255.255.0.0.
How many IP addresses are available for assignment to network hosts on this network? – 65534
8 - Which of the following IP addresses is a valid IP address for a host on a public network? -
142.15.6.1
9 - Which of the following are private IP addresses? 10.244.12.16 AND 192.168.250.11
10 - Which of the following devices is most likely to be assigned a public IP address? - A router
that connects your home network to the internet.
4.2.8
1 - Your network has a network address of 172.17.0.0 with a subnet mask of 255.255.255.0.
Which of the following are true concerning this network? - 172.17.0.255 is the network
broadcast address. AND 254 IP addresses can be assigned to host devices.
2 - You have two subnets on your private network, one with a 20-bit mask, and another with a
22-bit mask. How many available host addresses are there on each subnet? 1022 AND 4094
3 - You have a small network with three subnets as shown in the exhibit. IP addresses for each
router interface are also indicated in the exhibit.
How many IP addresses on each subnet remain that can be assigned to hosts? SubnetA = 125,
SubnetB = 0, SubnetC = 13
4 –
5 - You have a network address of 132.66.0.0 and a subnet mask of 255.255.224.0.
Which four of the following are valid subnet addresses? - 132.66.192.0 AND 132.66.96.0 AND
132.66.0.0 AND 132.66.224.0
6 - You have a network address of 201.79.187.0 and a subnet mask of 255.255.255.192.
Which three of the following are valid host addresses for subnet 201.79.187.128? -
201.79.187.166 AND 201.79.187.189 AND 201.79.187.132
7 - While calculating how many subnets are available for a given IP address and subnet mask,
when should you use the 2^n - 2 formula? - The network uses a classful routing protocol, such as
RIP version 1 or IGRP. AND The
no ip subnet zero
command is configured.
8 - You have a network address of 202.200.55.0 with a subnet mask of 255.255.255.224.
Which of the following is the broadcast address for subnet 202.200.55.96? - 202.200.55.127
9 - Your network has been assigned 168.11.0.0 as the network address. You have determined that
you need 70 subnets.
Which subnet mask value should you select to provide 70 subnets? – 255.255.254.0
Your preview ends here
Eager to read complete document? Join bartleby learn and gain access to the full version
- Access to all documents
- Unlimited textbook solutions
- 24/7 expert homework help
10 - You need to connect a router to a subnet. The subnet uses the IP address 192.168.12.0/26.
You are instructed to assign the last IP address on the subnet to the router.
Which IP address will you use? 192.168.12.62
4.3.4
In this lab, your task is to subnet the 172.30.0.0/24 network to provide sufficient host addresses
for both subnets while minimizing wasted IP addresses.
Use a 26-bit subnet mask on both subnets. Although there will be wasted bits for the
subnet connected to FastEthernet0/0, /26 is the smallest subnet mask that will work for
both subnets.
Configure the IP address on the two router interfaces as follows:
o
For FastEthernet0/0, use the first possible subnet and the last address on the
subnet.
o
For FastEthernet0/1, use the fourth possible subnet and the last address on the
subnet.
Enable both interfaces.
Save your changes to the startup-config file.
Complete this lab as follows:
1.
Select
ATLANTA
.
2.
Press
Enter
to get started.
3.
At the ATLANTA> prompt, type
enable
and press
Enter
.
4.
At the ATLANTA# prompt, type
configure terminal
and press
Enter
.
5.
At the ATLANTA(config)# prompt, type
interface FastEthernet0/0
and press
Enter
.
6.
At the ATLANTA(config-if)# prompt, type
ip address 172.30.0.62 255.255.255.192
and
press
Enter
.
7.
At the ATLANTA(config-if)# prompt, type
no shutdown
and press
Enter
.
8.
At the ATLANTA(config-if)# prompt, type
interface FastEthernet0/1
and press
Enter
.
9.
At the ATLANTA(config-if)# prompt, type
ip address 172.30.0.254 255.255.255.192
and press
Enter
.
10. At the ATLANTA(config-if)# prompt, type
no shutdown
and press
Enter
.
11. At the ATLANTA(config-if)# prompt, type
exit
and press
Enter
.
12. At the ATLANTA(config)# prompt, type
exit
and press
Enter
.
13. Save your changes to the startup-config file.
a.
At the ATLANTA# prompt, type
copy run start
and press
Enter
.
b.
Press
Enter
to begin building the configuration.
4.3.5
In this lab, your task is to subnet the 172.16.0.0 network to provide sufficient host addresses for
both subnets while minimizing wasted IP addresses.
Choose one subnet mask for each subnet. The masks should provide enough host
addresses without wasting IP addresses.
Assign IP addresses and correct subnet masks to the SFO interfaces connected to the
switches in this order:
o
For FastEthernet0/0, use the second possible subnet and the last address on the
subnet.
o
For FastEthernet0/1, use the next available subnet that does not overlap and the
last address on the subnet.
Enable both interfaces.
Save your changes to the startup-config file.
Complete this lab as follows:
1.
Select
SFO
.
2.
Press
Enter
to get started.
3.
At the SFO> prompt, type
enable
and press
Enter
.
4.
At the SFO# prompt, type
configure terminal
and press
Enter
.
5.
At the SFO(config)# prompt, type
interface FastEthernet0/0
and press
Enter
.
6.
At the SFO(config-if)# prompt, type
ip address 172.16.15.254 255.255.248.0
and press
Enter
.
7.
At the SFO(config-if)# prompt, type
no shutdown
and press
Enter
.
8.
At the SFO(config-if)# prompt, type
interface FastEthernet0/1
and press
Enter
.
9.
At the SFO(config-if)# prompt, type
ip address 172.16.17.254 255.255.254.0
and press
Enter
.
10. At the SFO(config-if)# prompt, type
no shutdown
and press
Enter
.
11. At the SFO(config-if)# prompt, type
exit
and press
Enter
.
12. At the SFO(config)# prompt, type
exit
and press
Enter
.
13. Save your changes to the startup-config file.
a.
At the SFO# prompt, type
copy run start
and press
Enter
.
b.
Press
Enter
to begin building the configuration.
4.3.6
1 - You are configuring a network and have been assigned the network address of 221.12.12.0.
You want to subnet the network to allow 5 subnets with 20 hosts per subnet. Which subnet mask
should you use? 255.255.255.224
2 - ou have a single router with three subnets as shown. Each subnet has the number of hosts
specified.
You need to select a subnet mask for each subnet that provides sufficient host addresses without
wasting addresses.
Which mask values should you use?
SubnetA = 255.255.255.192
SubnetB = 255.255.255.224
SubnetC = 255.255.255.128
3 - You need to design a network that supports 275 hosts. You want to place all hosts in a single
broadcast domain, and you want to make sure you do not waste IP addresses.
How should you implement your plan? Place all hosts on the same subnet. Use a mask of
255.255.254.0.
4 - You have a network with two routers as shown. You need to choose subnet addresses for
subnets 1 and 2.
Which of the following subnets would you use? 172.30.12.0/28 AND 172.30.12.128/26
5 - You have a small network with three subnets as shown. IP addresses for each router interface
are also indicated.
You need to connect Wrk1_A to SubnetA and Wrk5_C to SubnetC. Which IP addresses should
you use? Wrk1_A = 192.168.111.62 AND Wrk5_C = 10.155.64.97
6 - Your client has a class B network address and needs to support 500 hosts on as many subnets
as possible.
Which subnet mask should you recommend? 255.255.254.0
7 - You have a network address of 133.233.11.0 and a subnet mask of 255.255.255.240.
How many assignable host addresses are on each subnet? 14
8 - You have been assigned the IP address of 197.177.25.0 for your network. You have
determined that you need five subnets to allow future growth. What subnet mask value would
you use? 255.255.255.224
9 - You have a network address of 132.66.0.0 and a subnet mask of 255.255.254.0.
How many possible host addresses are on each subnet, excluding host addresses of all 1s and all
0s? 510
10 - You have a network address of 220.16.22.0 and have selected 255.255.255.224 as the subnet
mask value. How many possible subnets are there? eight
Your preview ends here
Eager to read complete document? Join bartleby learn and gain access to the full version
- Access to all documents
- Unlimited textbook solutions
- 24/7 expert homework help
4.4.6
1 - ou have a network with two routers as shown. RouterA and RouterB are configured to use
RIP version 2 with auto-summarization enabled.
Which summarized network entry will RouterA have in its routing table for the subnets
connected to RouterB? 192.168.12.0/24
2 - You have a network with two routers as shown. You would like to configure a single static
route on RouterA that summarizes the routes accessible through RouterB.
Which static route would you configure? ip route 192.168.100.64 255.255.255.192
192.168.100.34
3 - You have a network with two routers as shown. Router A currently has a single static route to
network 10.0.155.80/28.
You need to add another subnet to router B. This subnet should also use a 28-bit mask. You
would like to replace the existing static route to network 10.0.155.80/28 with a single
summarized static route that includes the old network and the new network. You want to
minimize wasted addresses.
What should you do? Configure the static route to use a network of 10.0.155.64 and a mask of
255.255.255.224. AND Use 10.0.155.64/28 for the new subnet.
4 - You have a network with three routers as shown.
All routers are configured to share information for all known routes using the same routing
protocol. Automatic summarization is enabled.
Router B shares its known networks with router A. Which of the following routes will be in
router A's routing table? 172.16.2.0/27, 172.16.2.32/28, and 172.16.2.48/28
5 - Which of the following allow you to disable automatic summarization? EIGRP AND RIP2
6 - Terry is using the EIGRP routing protocol. Terry wants to use a single route to represent
multiple routes to reduce the size of routing tables in the network. Which of the following
routing summarization methods is being used? MANUAL
7 - On your network, you have subnetting the network address 10.0.0.0 into smaller subnets, and
it is separated by a network with different classful network addresses, such as 12.0.0.0. Which
route summarization command do you need to execute? Router(config-router)#
no auto-
summary
8 -
The following commands have been executed on a router:
Router(config-router)#no auto-summary
Router(config-router)#exit
Router(config)#int fa 0/1
Router(config-if)#ip summary-address rip 172.16.0.0 255.255.0.0
Which interface type is fa 0/1? Outbound
9 - When using the
ip summary-address
command, which of the following is true? Neighboring
devices only have a summary route in their routing tables.
10 - Which of the following describes route summarization? Combines a contiguous set of
addresses into a single address.
4.5.11
1 –
2 - Consider the following IPv6 address:
FE80:0000:0000:0055:0000:0000:000A:AB00
Which of the following are valid shortened forms of this address? FE80::55:0000:0000:A:AB00
AND FE80:0000:0000:0055::000A:AB00
3 –
4 - Which of the following IPv6 addresses is equivalent to the IPv4 loopback address of
127.0.0.1? ::1
5 - You need to design an IPv6 addressing scheme for your network. The following are key
requirements for your design:
Infrastructure hosts, such as routers and servers, are assigned static interface IDs, while
workstations, notebooks, tablets, and phones are assigned interface IDs dynamically.
Internet access must be available to all hosts through an ISP.
Site-to-site WAN connections are created using leased lines.
Which type of IPv6 addressing is most appropriate for hosts in this network?
Global unicast
addressing
6 - Your organization has decided to implement unique local unicast IPv6 addressing. A global
ID of FD01:A001:0001::/48 has been selected for the organization's IPv6 addressing scheme.
The next 16 bits beyond the global ID have been used to define the following subnets:
FD01:A001:0001:0001::/64
FD01:A001:0001:0002::/64
FD01:A001:0001:0003::/64
FD01:A001:0001:0004::/64
You need to statically assign an interface ID to a router interface connected to the
FD01:A001:0001:0003::/64 subnet. To ensure uniqueness, the interface ID should be constructed
using the MAC address of the router interface.
Your preview ends here
Eager to read complete document? Join bartleby learn and gain access to the full version
- Access to all documents
- Unlimited textbook solutions
- 24/7 expert homework help
Which interface configuration command would you use to do this?
ipv6 address
FD01:A001:0001:0003::/64 eui-64
7 -
You are working on a workstation with the following MAC address:
10-01-64-AB-78-96
Which of the following will be the link-local address using the modified EUI-64 format?
FE80::1201:64FF:FEAB:7896
8 - Which of the following are characteristics of 6-to-4 tunneling? Works through NAT AND
Dual stack routers AND Tunnel endpoints configured on routers
9 - Your company has just started contracting with the government. As part of the contract, you
have configured a special server for running a custom application. Contract terms dictate that this
server use only IPv6.
You have several hosts that need to communicate with this server. These hosts only run IPv4 and
cannot be configured to run IPv6.
Which solution would you use to allow the IPv4 clients to communicate with the IPv6 server?
NAT-PT
10 - Which of the following IPv6 addresses is used by a host to contact a DHCP server?
FF02::1:2
4.6.5
In this lab, your task is to configure RouterB as a DHCP server that will respond to the clients'
DHCPDISCOVER packets.
Force the DHCP server process on RouterB not to log IP address conflicts.
Exclude IP addresses
192.168.1.1
and
192.168.1.254
from being assigned to hosts.
Create the DHCP address pool as follows:
o
Name:
VLAN10
o
Network and Mask:
192.168.1.0 255.255.255.0
o
Domain name:
Eastsim.com
o
DNS servers:
192.168.5.2
and
192.168.5.3
o
Default gateway:
192.168.1.1
o
Lease:
13
days
When you're finished, save the configuration changes on RouterB.
Complete this lab as follows:
1.
Select
RouterB
.
2.
Press
Enter
to get started.
3.
At the RouterB> prompt, type
enable
and press
Enter
.
4.
At the RouterB# prompt, type
config t
and press
Enter
.
5.
At the RouterB(config)# prompt, type
no ip dhcp conflict logging
and press
Enter
.
6.
At the RouterB(config)# prompt, type
ip dhcp excluded-address 192.168.1.1
and press
Enter
.
7.
At the RouterB(config)# prompt, type
ip dhcp excluded-address 192.168.1.254
and
press
Enter
.
8.
At the RouterB(config)# prompt, type
ip dhcp pool VLAN10
and press
Enter
.
9.
At the RouterB(dhcp-config)# prompt, type
network 192.168.1.0 255.255.255.0
and
press
Enter
.
10. At the RouterB(dhcp-config)# prompt, type
domain-name Eastsim.com
and press
Enter
.
11. At the RouterB(dhcp-config)# prompt, type
dns-server 192.168.5.2 192.168.5.3
and
press
Enter
.
12. At the RouterB(dhcp-config)# prompt, type
default-router 192.168.1.1
and press
Enter
.
13. At the RouterB(dhcp-config)# prompt, type
lease 13
and press
Enter
.
14. Press
Ctrl
+
Z
.
15. At the RouterB# prompt, type
copy run start
and press
Enter
.
16. Press
Enter
to begin building the configuration.
4.6.6
In this lab, your task is to:
Exclude IP addresses
192.168.1.20
and
192.168.1.21
from being assigned to hosts.
Create a DHCP address pool for ServerA as follows:
o
Name:
ServerA
o
Host:
192.168.1.20 255.255.255.0
o
MAC address:
00-18-8B-76-D6-9E
Create a DHCP address pool for ServerB as follows:
o
Name:
ServerB
o
Host:
192.168.1.21 255.255.255.0
o
MAC address:
00-18-8B-57-C7-8A
When you are finished, save the configuration changes on RouterB.
Complete this lab as follows:
1.
Select
RouterB
.
2.
Press
Enter
to get started.
3.
At the RouterB> prompt, type
enable
and press
Enter
.
4.
At the RouterB# prompt, type
config t
and press
Enter
.
5.
At the RouterB(config)# prompt, type
ip dhcp excluded-address 192.168.1.20
and press
Enter
.
6.
At the RouterB(config)# prompt, type
ip dhcp excluded-address 192.168.1.21
and press
Enter
.
7.
At the RouterB(config)# prompt, type
ip dhcp pool ServerA
and press
Enter
. and press
Enter
.
8.
At the RouterB(dhcp-config)# prompt, type
host 192.168.1.20 /24
and press
Enter
.
9.
At the RouterB(dhcp-config)# prompt, type
client-identifier 0100.188B.76D6.9E
and
press
Enter
.
10.
At the RouterB(dhcp-config)# prompt, type
exit
and press
Enter
.
11.
At the RouterB(config)# prompt, type
ip dhcp pool ServerB
and press
Enter
.
12.
At the RouterB(dhcp-config)# prompt, type
host 192.168.1.21 /24
and press
Enter
.
13.
At the RouterB(dhcp-config)# prompt, type
client-identifier 0100.188B.57C7.8A
and
press
Enter
.
14.
Press
Ctrl
+
Z
.
15.
At the RouterB# prompt, type
copy run start
and press
Enter
.
16.
Press
Enter
to begin building the configuration.
4.6.7
In this lab, your task is to configure RouterB as a DHCP relay agent to forward the clients'
broadcast DHCPDISCOVER packets as unicast IP packets addressed to the DHCP server.
Configure Fa 0/1 to forward all DHCP packets to
172.16.1.1
.
Restrict the following UDP broadcast protocols from being forwarded to RouterA:
o
Port 137: NetBIOS Name Service
o
Port 138: NetBIOS Datagram Service
When you're finished, save the configuration changes on RouterB.
Complete this lab as follows:
1.
Select
RouterB
.
2.
Press
Enter
to get started.
3.
At the RouterB> prompt, type
enable
and press
Enter
.
4.
At the RouterB# prompt, type
config t
and press
Enter
.
5.
At the RouterB (config)# prompt, type
int fa0/1
and press
Enter
.
6.
At the RouterB(config-if)# prompt, type
ip helper-address 172.16.1.1
and press
Enter
.
7.
At the RouterB(config-if)# prompt, type
exit
and press
Enter
.
8.
At the RouterB(config)# prompt, type
no ip forward-protocol udp 137
and press
Enter
.
9.
At the RouterB(config)# prompt, type
no ip forward-protocol udp 138
and press
Enter
.
10. Press
Ctrl
+
Z
.
11. At the RouterB# prompt, type
copy run start
and press
Enter
.
12. Press
Enter
to begin building the configuration.
Your preview ends here
Eager to read complete document? Join bartleby learn and gain access to the full version
- Access to all documents
- Unlimited textbook solutions
- 24/7 expert homework help
4.6.8
1 - You have a TCP/IP network with 50 hosts. There have been inconsistent communication
problems between hosts. You run a protocol analyzer and discover that two hosts are assigned the
same IP address.
Which protocol can you implement on your network to help prevent problems such as this?
DHCP
2 - Which of the following statements about the dynamic host configuration protocol (DHCP) are
true? It can deliver other configuration information in addition to IP addresses. AND A DHCP
server assigns addresses to requesting hosts.
3 - You have a DHCP server on your network. Which of the following is the correct order of
DHCP messages exchanged between a client and server when the client obtains an IP address
using a 4-way handshake? DHCPDISCOVER, DHCPOFFER, DHCPREQUEST, DHCPACK
4 - You have a small network as shown.
You configure DHCP on Router1 to provide IP addresses to all hosts connected to SwitchA.
Following the configuration, you verify that Wrk1 has received an IP address from the DHCP
service. Wrk1 can ping every host on the subnet, but cannot communicate with any hosts
connected to Switch B or on the internet.
What should you do? Configure the DHCP server to deliver the default gateway address along
with the IP address.
5 - You have a small network connected to the internet as shown below.
Router1 will provide NAT services to all hosts on the private network and DHCP services to
hosts connected to SubnetA.
Srv1 is located on SubnetA. You want to make sure that this server is assigned the same IP
address every time it boots, but you still want to centrally manage the address that it uses.
What should you do? Configure a DHCP binding for Srv1.
6 - You want to configure DHCP on your Cisco router to provide automatic IP address
assignment to a single subnet. You will use 192.168.12.0/27 for the subnet address.
The router interface has been configured with an IP address of 192.168.12.1. Additionally, you
want to make sure that a specific server, SrvFS, always gets the last IP address on the subnet.
How should you configure DHCP on the router? Create an address pool with a start address of
192.168.12.2 and end address of 192.168.12.30. AND Create a DHCP binding for address
192.168.12.30.
7 - Srv2 is a host connected to the Fa0/1 interface of RouterA. Its MAC address is
02c7.f800.0422 and is configured to use DHCP to request an IP address.
Which of the following addresses will most likely be assigned to Srv2 when it boots? It will not
be assigned an IP address.
8 - Srv2 is a host connected to the Fa0/0 interface of RouterA with a MAC address of
02c7.f800.0422. When it boots, it is assigned the IP address of 192.168.11.166. It can only
communicate with hosts on the same subnet.
What should you do to correct the problem? Add a
default-router
statement to DHCP pool 2.
9 - You have a Cisco router connected to a local ISP. The ISP dictates that the router use DHCP
to receive its IP address and other configuration information.
Which command should you use when configuring the ISP interface on the router?
ip address
dhcp
10 - You have three hosts on network 192.168.10.0/24 as shown.
If interface Fa0/0 on RouterB has the
ip helper-address 172.17.10.20
configuration command in
its running configuration, which of the following statements are true? RouterB will forward
broadcast packets sent to the: Time, DNS, BOOTP, and TFTP ports. AND The hosts may receive
their IP address information through DHCP.
4.7.6
In this lab, your task is to complete the following:
Configure the IPv4 settings for the Local Area Connection network connection to use the
following DNS server addresses:
o
Preferred DNS server:
208.67.222.222
o
First alternate DNS server:
208.67.222.220
o
Second alternate DNS server:
208.67.220.123
Have Dorm-PC validate the static DNS server information.
Complete this lab as follows:
1.
In the notification area, right-click the
Network
icon and select
Open Network &
Internet settings
.
2.
Select
Ethernet
.
3.
Select
Change adapter options
.
4.
Right-click
Ethernet
and select
Properties
.
5.
Select
Internet Protocol Version 4 (TCP/IPv4)
.
6.
Select
Properties
.
7.
Select
Use the following DNS server addresses
to manually configure the DNS server
addresses.
8.
Select
Advanced
to configure more than two DNS server addresses.
9.
Select the
DNS
tab.
10. Select
Add
to configure DNS server addresses.
11. Enter a
DNS server address
.
12. Select
Add
.
13. Repeat steps 10–12 to configure additional DNS server addresses.
14. Select
OK
.
15. Select
Validate settings upon exit
and then select
OK
.
16. Select
Close
to close Ethernet Properties.
4.7.7
In this lab, your task is to:
Create a primary forward lookup zone on CorpDC using the following parameters:
o
Deselect
Store the zone in Active Directory
.
o
Use the zone name
acct.CorpNet.local
.
o
Use the default name for the zone file.
o
Do not allow dynamic updates.
o
Allow zone transfers to any server.
Create a secondary forward lookup zone using the following parameters:
o
Use the host server
CorpDC3
o
Use the zone name
acct.CorpNet.local
as the secondary zone name.
o
Specify
CorpDC
or
192.168.0.11
as the master DNS server for the zone.
Complete this lab as follows:
1.
Create a primary forward lookup zone.
a.
In Hyper-V Manager, select
CORPSERVER
.
b.
Maximize the window to view all virtual machines.
c.
Right-click
CorpDC
and select
Connect
(maximize the window for easier
viewing if desired).
d.
In Server Manager, select
Tools
>
DNS
.
e.
Expand
CorpDC
to host the zone.
f.
Right-click
Forward Lookup Zones
and select
New Zone
.
g.
In the New Zone wizard, select
Next
.
h.
Make sure
Primary zone
is selected.
i.
Deselect
Store the zone in Active Directory
(this option is only available for
domain controllers); then select
Next
.
j.
In the Zone name field, enter
acct.CorpNet.local
for the zone and select
Next
.
k.
Make sure
Create a new file with this file name
is selected and select
Next
.
Your preview ends here
Eager to read complete document? Join bartleby learn and gain access to the full version
- Access to all documents
- Unlimited textbook solutions
- 24/7 expert homework help
l.
Specify the
updates
that will be accepted for the DNS zone and select
Next
.
m. Select
Finish
to complete the New Zone wizard.
2.
Configure zone transfer.
a.
Under Forward Lookup Zones, right-click the new
zone
and select
Properties
.
b.
Select the
Zone Transfers
tab.
c.
Make sure
Allow zone transfers
is selected.
d.
Select
To any server
.
e.
Select
OK
.
3.
Create a Secondary Forward Zone.
a.
From DNS Manager, expand the
CorpDC3
that will host the new zone.
b.
Right-click
Forward Lookup Zones
and select
New Zone
.
c.
Select
Next
.
d.
On the Zone Type dialog, select
Secondary zone
as the zone type and select
Next
.
e.
Enter the
acct.CorpNet.local
; then select
Next
.
f.
In the Master Servers box, select
Click here
below IP Address.
g.
Enter the
IP address
or the
name
of a server that hosts a copy of the zone.
h.
Press
Enter
or click away from the IP address to begin validation.
i.
After it is validated, select
Next
.
j.
Select
Finish
to complete the New Zone wizard.
4.7.8
In this lab, your task is to:
Create an IPv4 Active-Directory-integrated primary reverse lookup zone for subnet
192.168.0.0/24. Be sure to accept the default replication and dynamic updates settings.
Create A records and PTR records for the following hosts:
Host Name
IP Address
CorpServer
192.168.0.10
CorpFiles16 192.168.0.12
CorpFiles12 192.168.0.13
CorpDHCP
192.168.0.14
CorpWeb
192.168.0.15
Complete this lab as follows:
1.
Create a primary reverse lookup zone as follows:
a.
In Hyper-V Manager, select
CORPSERVER
.
b.
Right-click
CorpDC
and select
Connect
.
c.
In Server Manager, select
Tools
>
DNS
.
d.
Expand
CORPDC
.
e.
Right-click
Reverse Lookup Zones
and select
New Zone
.
f.
Select
Next
.
g.
Make sure
Primary zone
is selected.
h.
Make sure
Store the zone in Active Directory
is selected and then select
Next
.
i.
Keep the default replication scope setting and select
Next
.
j.
Keep the default reverse lookup zone settings and select
Next
.
k.
In the Network ID field, type
192.168.0
as the network ID.
Omit any trailing zeroes that are excluded based on the subnet mask. For
example, type 192.168.1 for subnet 192.168.1.0/24. Type 10.1 for subnet
10.1.0.0/16.
l.
Select
Next
.
m.
Keep the default dynamic update settings and select
Next
.
n.
Select
Finish
.
2.
Create a host (A) and associated pointer (PTR) record as follows:
a.
In DNS Manager, expand
Forward Lookup Zones
.
b.
Right-click
CorpNet.local
and select
New Host (A or AAAA)
.
c.
In the Name field, enter the
host name
.
d.
In the IP address field, enter the
IP address
.
e.
Select
Create associated pointer (PTR) record
. The reverse lookup zone must
exist for this record to be created.
f.
Select
Add Host
.
g.
Select
OK
.
h.
Repeat steps 2c - 2g to add additional host records.
i.
Select
Done
.
4.7.9
In this lab, you create CNAME (ALIAS) records in the sales.private domain using the following
values:
ALIAS Name Target Host (FQDN)
(leave blank)
CorpWeb.CorpNet.com
intranet
CorpWeb.CorpNet.com
www
CorpWeb.CorpNet.com
Complete this lab as follows:
1.
In Hyper-V Manager, select
CORPSERVER
.
2.
Right-click
CorpDC
and select
Connect
.
3.
In Server Manager, select
Tools
>
DNS
.
4.
Expand
CORPDC
.
5.
Expand the
Forward Lookup Zones
.
6.
Right-click the
sales.private
zone and select
New Alias (CNAME)
.
7.
In the Alias name field, enter the
alias name
(to use the parent domain name for the alias,
leave the field blank).
8.
Enter the
fully qualified domain name
of the host.
9.
Click
OK
.
10. Repeat steps 6 - 9 to create additional records.
4.7.10
In this lab, your task is to complete the following:
Ping the CorpWeb server using its full name of
CorpWeb.CorpNet.local
.
Ping the CorpWeb server using its IP address
192.168.0.15
.
Create any DNS records needed to fix the problem.
o
Hostname:
CorpWeb
o
IP address:
192.168.0.15
Use the
ping
command to verify that the problem is fixed.
This problem is caused because the CorpWeb server does not have a host (A) record in DNS.
Because you can ping the server using its IP address, you know that the server is running and
responsive. On the CorpNet zone, you should have created the host record for CorpWeb using
192.168.0.15 as the address.
Complete this lab as follows:
1.
Right-click
Start
and select
Windows PowerShell (Admin)
.
2.
At the command prompt, enter
ping CorpWeb.CorpNet.local
and press
Enter
.
Notice that the ping is unable to find CorpWeb.
3.
Type
ping 192.168.0.15
and press
Enter
.
This time the ping succeeds using the IP address, indicating that there is a problem with
the CorpWeb DNS record.
4.
In Hyper-V Manager, select
CORPSERVER
. Resize the window to view all virtual
machines.
5.
Right-click
CorpDC
and select
Connect
(maximize the window for easier viewing if
desired).
6.
In Server Manager, select
Tools
>
DNS
.
7.
Expand
CORPDC
.
8.
Expand
Forward Lookup Zones
.
9.
Right-click
CorpNet.local
and select
New Host (A or AAAA)
.
10. In the Name field, enter
CorpWeb
.
11. In the IP Address field, enter the
192.168.0.15
.
12. Select
Create associated pointer (PTR) record
to automatically create the PTR record
for the new host.
Your preview ends here
Eager to read complete document? Join bartleby learn and gain access to the full version
- Access to all documents
- Unlimited textbook solutions
- 24/7 expert homework help
13. Select
Add Host
.
14. Select
OK
.
15. Select
Done
to close the New Host dialog.
16. From the Windows PowerShell window on CorpServer, enter
ping
CorpWeb.CorpNet.local
and press
Enter
.
Now the ping succeeds.
4.7.11
1 –
2 - If dynamic DNS is being used, which of the following events will cause a dynamic update of
the host records? The
ipconfig /registerdns
command is entered on a workstation. AND The
DHCP server renews an IP address lease.
3 - Which of the following services automatically creates and deletes DNS host records when an
IP address lease is created or released – DYNAMIC DNS
4 - You want to implement a protocol on your network that allows computers to find the IP
address of a host from a logical name. Which protocol should you implement? DNS
5 - You are setting up a new branch office for your company. You would like to implement
solutions to provide the following services:
Hosts should be able to contact other hosts using names such as server1.westsim.com.
IP address assignment should be centrally managed.
Which services should you implement on your network to meet the requirements? DNS AND
DHCP
6 –
7 -
What is the difference between a forward lookup zone and a reverse lookup? A reverse lookup finds
the host name from a given IP address. AND A forward lookup finds the IP address for a given host name.
8 -
You have a workstation configured with DNS server addresses as follows:
Primary DNS server = 192.168.1.1
Alternate DNS server = 192.168.1.155
While browsing the internet, you go to www.cisco.com. A few minutes later, you type
ping
www.cisco.com
into a command prompt.
How will the workstation get the IP address for
www.cisco.com
?
Out of its local DNS cache
9 - Listed below are several places that a workstation checks to resolve DNS hostnames.
A. Primary DNS server
B. Secondary DNS servers
C. HOSTS file
D. Local DNS cache
In a browser, you type the name of a website. In which order will these locations be checked
during the name resolution process – D,C,A,B
10 -
Your preview ends here
Eager to read complete document? Join bartleby learn and gain access to the full version
- Access to all documents
- Unlimited textbook solutions
- 24/7 expert homework help
Recommended textbooks for you

A+ Guide To It Technical Support
Computer Science
ISBN:9780357108291
Author:ANDREWS, Jean.
Publisher:Cengage,

A+ Guide to Hardware (Standalone Book) (MindTap C...
Computer Science
ISBN:9781305266452
Author:Jean Andrews
Publisher:Cengage Learning

Fundamentals of Information Systems
Computer Science
ISBN:9781337097536
Author:Ralph Stair, George Reynolds
Publisher:Cengage Learning

LINUX+ AND LPIC-1 GDE.TO LINUX CERTIF.
Computer Science
ISBN:9781337569798
Author:ECKERT
Publisher:CENGAGE L

Comptia A+ Core 1 Exam: Guide To Computing Infras...
Computer Science
ISBN:9780357108376
Author:Jean Andrews, Joy Dark, Jill West
Publisher:Cengage Learning

Principles of Information Security (MindTap Cours...
Computer Science
ISBN:9781337102063
Author:Michael E. Whitman, Herbert J. Mattord
Publisher:Cengage Learning
Recommended textbooks for you
- A+ Guide To It Technical SupportComputer ScienceISBN:9780357108291Author:ANDREWS, Jean.Publisher:Cengage,A+ Guide to Hardware (Standalone Book) (MindTap C...Computer ScienceISBN:9781305266452Author:Jean AndrewsPublisher:Cengage LearningFundamentals of Information SystemsComputer ScienceISBN:9781337097536Author:Ralph Stair, George ReynoldsPublisher:Cengage Learning
- LINUX+ AND LPIC-1 GDE.TO LINUX CERTIF.Computer ScienceISBN:9781337569798Author:ECKERTPublisher:CENGAGE LComptia A+ Core 1 Exam: Guide To Computing Infras...Computer ScienceISBN:9780357108376Author:Jean Andrews, Joy Dark, Jill WestPublisher:Cengage LearningPrinciples of Information Security (MindTap Cours...Computer ScienceISBN:9781337102063Author:Michael E. Whitman, Herbert J. MattordPublisher:Cengage Learning

A+ Guide To It Technical Support
Computer Science
ISBN:9780357108291
Author:ANDREWS, Jean.
Publisher:Cengage,

A+ Guide to Hardware (Standalone Book) (MindTap C...
Computer Science
ISBN:9781305266452
Author:Jean Andrews
Publisher:Cengage Learning

Fundamentals of Information Systems
Computer Science
ISBN:9781337097536
Author:Ralph Stair, George Reynolds
Publisher:Cengage Learning

LINUX+ AND LPIC-1 GDE.TO LINUX CERTIF.
Computer Science
ISBN:9781337569798
Author:ECKERT
Publisher:CENGAGE L

Comptia A+ Core 1 Exam: Guide To Computing Infras...
Computer Science
ISBN:9780357108376
Author:Jean Andrews, Joy Dark, Jill West
Publisher:Cengage Learning

Principles of Information Security (MindTap Cours...
Computer Science
ISBN:9781337102063
Author:Michael E. Whitman, Herbert J. Mattord
Publisher:Cengage Learning